Installed OES2 (NCPFS) on a brand new SLES 10 SP1 box
and install completed without any errors or problems.

After the install I tried to go to NRM using
The Server News and was presented with
the usual sign in.

I put in admin and the password for the admin of the
eDir tree and got an error message:
"Login Error! Username or Password invalid. Please try again"

I tried fully qualified name for the admin and same error.

However, when I try the root account and password for
this server, I was able to get in okay and NRM reports
the server is healthy.

Also accessed iMonitor and it reports everything healthy.
I go to Known Servers in iMonitor and can access this
new Linux OES2 server just fine....

Do I have to adjust something so that the tree admin is
able to login to this server?

Does it matter as long as I can login as root? I expected
that after the OES2 installation admin would also be able
to access services on this server.

If anyone can shine light on this and explain what
is happening, I'd really appreciate it...

Thanks :-)