Hopefully someone here can give me an idea of what to check.
We have WP 10 macros sitting on a NetWare 6.5 sp6 server . Our edir is
The macros had worked fine up until about a month ago. Then they started to behave intermittently, working most of the time.
Rights are given through membership to the everyone group. All users are members and the group has read and file scan rights (always did).
The only thing that had changed on the server most recently was that we installed the latest SAV for NetWare 10.1.7. We have since uninstalled it completely from that server. We worked with Novell. They had me do packet traces with ethereal. It looks like the application is sometimes requiring read and write access to a macro then the next day it will only require the read right.
Is is totally intermittent. The macros work one day but stop working the next.
I've tried test groups, dsrepairs, removing a ton of 3rd party apps from a problematic workstation (I can't reproduce the problem on my workstation).

Muchos gracias for any help or ideas on what to check.

Our info:
WP 10 sp4 ( Some clients have SP4 plus .999 ODMA HF
SAV corp ed 10.1.7
NW 6.5 sp6
Windows XP SP2
On the server, Level 2 ops off, client file caching off, file commit on