Zenworks automatically creates a folder on SUSE 10 sp1 called /var/opt/novell/zenworks/content-repo/images

However, I would like to change where zenworks puts the default images to our new volume that we just created.

I have found some documentation of changing the mount point but when I run the following command
mount -t cifs -o username=username //example.machine.com/share_name /var/opt/novell/zenworks/content-repo/images

What I run:
mount -t cifs -o username=admin //zcm/images /var/opt/novell/zenworks/content-repo/images
It then prompts me for my password which I type and get the following error
mount error 111 = connection refused

I have tried many differant credentials to see if i was using the wrong username and password but all come back with that error. (I have tried root also)

Here is some documentation that I found about possibly changing the default folder it is under the Content Respitory
Novell Documentation

Also I am not sure if this is even the way to go about this but it is the only thing that is close to what I am trying to do.

Samba version is 7 and have OES 2 installed.