I'm running openSuSE 10.3 with Java 1.6 on my workstation. I just updated the primary domain on my server to GW8. That went fine. After doing so, updated my GW C1 snapins to v8 on my workstation using the 'rpm -Uvh gwadmin.rpm' command.

Now, when I start ConsoleOne, I get:
ERROR: java.lang.NoClassDefFoundError: java/lang/StringBuilder

So I removed C1, removed the GW8 snapins, and then reinstalled them. Same thing. I ran C1 with the '-debug -windowout' switches and this it what I got in my Terminal window:
<myuserid>@147724:~/download/gw8/admin> /usr/ConsoleOne/bin/ConsoleOne -debug -windowout

libxcb: WARNING! Program tries to unlock a connection without having acquired
a lock first, which indicates a programming error.
There will be no further warnings about this issue.
libxcb: WARNING! Program tries to lock an already locked connection,
which indicates a programming error.
There will be no further warnings about this issue.
java.lang.NoClassDefFoundError: java/lang/StringBuilder
at com.novell.gw.admin.config.GetInitialGWContext.<cl init>(Unknown Source)
at com.novell.gw.admin.config.GWServiceSnapin.initSna pin(Unknown Source)
at com.novell.application.console.snapin.Registration Item.getSnapins(RegistrationItem.java)
at com.novell.application.console.shell.Registry.getS napins(Registry.java)
at com.novell.application.console.shell.Registry.getS napins(Registry.java)
at com.novell.application.console.shell.ConsoleShell. startServiceSnapins(ConsoleShell.java)
at com.novell.application.console.shell.ConsoleShell. start(ConsoleShell.java)
at com.novell.application.console.shell.Console.main( Console.java)

I've searched around the Novell Forums and the web to no avail. I did find a few other threads here with the same error but no resolution.

Any ideas? Can anyone point me in the right direction?