New server, OES2-Linux installed with fileserver, edir, and LAMP as the primary OES components added to SLES. Installed the domain (MTA) and configured. Loads great. Install of WA went ok until I went to configure WA. When I got to the LDAP browse for the domain all I got for the O was garbage and could not go further.

Here is the LDAP query on the server holding the replica I was bouncing the LDAP query off of (IP sanitized):

(x.x.x.x:51714)(0x0003:0x63) Sending search result entry "o=RPS" to connection 0x9c35e380

o=RPS is the org I want to open. When I try to open the tree I see something like o= 8E or like garbage. See below:

(x.x.x.x:51714)(0x0003:0x63) Operation 0x3:0x63 on connection 0x9c35e380 completed in 0 seconds
(x.x.x.x:51714)(0x0004:0x63) DoSearch on connection 0x9c35e380
(x.x.x.x:51714)(0x0004:0x63) Search request:
base: "o=8E"
scope:0 dereference:0 sizelimit:0 timelimit:0 attrsonly:0
filter: "(objectclass=*)"
attribute: "objectClass"
(x.x.x.x:51714)(0x0004:0x63) Cannot resolve NDS name 'O=8E' in ResolveAndAuthNDSName, err = no such entry (-601)
(x.x.x.x:51714)(0x0004:0x63) Base "o=8E" not found, err = no such entry (-601)
(x.x.x.x:51714)(0x0004:0x63) Sending operation result 32:"":"NDS error: no such entry (-601)" to connection 0x9c35e380
(x.x.x.x:51714)(0x0004:0x63) Operation 0x4:0x63 on connection 0x9c35e380 completed in 0 seconds

the above shows to me the ldap server returned o=rps but the install munged it. GWIA config did the same thing.

I tried the LDAP client on the SLES server and got a good return on the server. Looks like this is an installer issue.

Anyone know a install switch to set the base DN? Or any idea on how to work around this?

Did the exact same install yesterday at a different client and it all worked flawlessly.

Thanks for any help or ideas.....