NetWare 6.5 SP7
GroupWise 7.0.2
ConsoleOne 1.3.6h

This morning, I needed to verify something in GWIA and launched C1. The
logo screen came up and then went away (without showing the snapins
loading). Then the explorer-like screen cam up with no tree, or anything
else (other than "Mt World"). I closed it and tried again. I tried from
three different PC's. (By the way... C1 lives on the server, not the local
PCs). I then attempted to run an older version from my laptop (local hard
drive) and it worked. I breathed a sigh of relief that my eDir was not
corrupt, but I do not have the latest snapins on my laptop (a big concern
with GroupWise if I remember correctly).

I tried again from one of the PC's with the same result.... nothing.

I went back to my laptop, and was researching this forum for a few minutes.
When I went back to the PC to verify the version, I noticed that C1 was up
and running totally. Is this the norm with release "h"? (not showing the
snapins loading, and then taking a while to get to the tree)

Since it appears to be working now, I have only one other question. It has
been a while since I have played with configuring C1. I typically let the
software installs update the snapins and the program when needed. I saw
several mentions of uninstalling and reinstalling C1 and then reloading the
snapins. Can anyone point me to a tutorial on that process in case I need
to clean this situation up?


Anthony Campbell