since one or two weeks I'm experiencing a weired problem in our network:
nds synchronization is ok until at 1:00 AM our iPrint system creates the
daily iPrintManager database backup (into NDS).

After this, I see:

1.) in iMonitor

"Partition Synchronization Status" shows high value for Maximum Ring
Delta. It is equal to the time differenz between now and 1:00 AM (what
for me is proof that the problem starts with the iPrintManager backup).

Also one server shows a -672 error for the iPrintManager object.

The same server shows a high "Receive Delta", whereas all other servers
(including the master replica server and the current iprint server) show
a high "Send Delta".

When I look into the change cache of one of the servers with high send
delta, the enty with the oldest modification time is iPrintManager again
(modified at 1:00 AM). Looking into "entry synchronization" shows that
some properties of the object have been modified, including
iPrintManagerDBSaveData (a stream). I can look into this stream without
a problem.

2.) in ndsrepair

Checking replica synchronization using "ndsrepair -E" infrequently shows
messages that one of the "good" servers can not synchronize the
iPrintManager object with the "bad" server, like this:

Replica: .goodserver.context 05-08-2009 15:05:15
Server: CN=badserver.OU=context.. 05-08-2009 15:05:59 -672 Remote
Object: CN=iPrintManager.OU=context

These errors come and go, but it seems that no changes are synchronized
from the good servers to the bad server anymore.

I've tried to repair the local replica of the bad server, using
"ndsrepair -R". It finds a defective stream file:

Total objects in partition - T=MYTREE : 3774
Repairing objects - done(1000)
Repairing objects - done(2000)
ERROR: Encountered Error: -672 validating stream file for ID: 00008bf5
Object DN: CN=iPrintManager.OU=mycontext, attribute:
Repairing objects - done(3000)
Repairing objects - done(3774)

Total Objects = 3774, UNKNOWN class objects = 4, Total Values = 61765

but can not repair it. The same error is shown when I run ndsrepair

So far, the only temporary solution I found, is to reboot the server.
After this, everything is fine again, until the next backup at 1:00 AM
takes place. Even running ndsrepair on the "bad" server is ok and no
defective stream file is reported anymore.

Therefor my question: how can I solve this kind of error? 3 servers are
OES2 (no sp, but no further updates for eDir or iPrint available), one
server is OES1 and one server is Netware 6.5 SP7 (master replica

Thanks in advance! :-)