I am building some cluster nodes with autoyast and the process is 'hanging' during the ndsconfig stage...
autoyast pauses, informing me that
'ndsconfig failed to configure and start eDirectory', though looking at details shows all service configuration 'done' and that the instance is successfully configured (no warnings or errors).
A search in iManager at this point shows all server objects you would expect at this stage.
If I then 'Abort eDirectory Installation' the autoyast completes configuration of lum, nss, etc. OK - surely a sign that all is well.

However, on reboot the server shows that rcndsd status is DEAD...
chkconfig shows that ay didn't set the ndsd process on, so a 'chkconfig ndsd on' resolves the issue and all is well...

But, the issue is that the autoyast process is hanging, so it is not an automated build and has to be watched and manual intervention taken...

Has anyone else seen this? I have tried on two different nodes and same result.
Could this be a timeout issue within autoyast?
Is there a way to specify a longer timeout (for ndsconfig)?

Any thoughts and suggestions welcome!