We have some users who have their own laptops which they use on campus, and
want to print to the departmental printers, but don't want the full novell
client installing on their machines.

As some of our NDPS printers are lpr enabled for the benifit of the
Linux/Mac users, I'd like to be able to point our users at the printers this

However whatever I do I cannot seem to get this to work.

What I am doing is as follows :-

From windows :

1) Settings->printers->add printer
2) Select a local printer and then elect to create a new port
3) select standard TCP/IP port
4) enter the ip of the ndps server (the one running ndpsm.nlm)
5) device type : custom
6) click on settings and select LPR, and enter the queue name as listed in
7) Click ok, then next and finish.
8) Slelect the print driver then click through as normal when adding a

However when I attempt to print to the printer I get no error message
however I also get no output from the printer.

Any idea what the problem could be or how I could go about resolving it.

Environment is Netware 6.5, mostly SP7, Zen 7, I have tried this with
various versions of windows with the same result.