This seems to be a common problem, I've worked through a lot of suggestions on this forum & in a couple of TIDs as well, but I'm stumped.

My environment is:
Netware 6.5SP8 with the iprntnw65sp8b-2 patch applied
iManager 2.7.3 with iPrint NetWare Management Plug-in

WinXPSP3 + IE8
iPrint client 5.32

I used to have print profiles running with NW6.5SP6, they stopped when I upgraded to SP7. I never got around to sorting that problem out. Now I'm on SP8, they still don't work. I tried IE6 & worked through TID 7003840, then upgraded to IE8 and still no joy. I have some new printers now & need to get this working rather urgently.

The ippTrace.txt in C:\NDPS\Users\admin\iexplore.exe shows the following error when I try to create a profile:

[admin][thrd=00000DC8][ 845015ms][NIPPLIB] - GetCurrentUserName (admin)
[admin][thrd=00000DC8][ 845031ms][NIPPLIB] - GetUserRegPath - LocalMachineAccount (S-1-5-21-1651538172-1059154681-285148175-1011) Validated
[admin][thrd=00000DC8][ 845031ms][NIPPLIB] - S-1-5-21-1651538172-1059154681-285148175-1011\Software\Novell-iPrint
[admin][thrd=00000DC8][ 845031ms][NIPPLIB] - HTTPConnect localhost port 631
[admin][thrd=00000DC8][ 845031ms][NIPPLIB] - TCPConnect to localhost port 631
[admin][thrd=00000DC8][ 845031ms][NIPPLIB] - name is not in dot notation (error=0). Trying DNS...
[admin][thrd=00000DC8][ 845031ms][NIPPLIB] - HOST NAME: localhost
[admin][thrd=00000DC8][ 845031ms][NIPPLIB] - HOST ADDRESS:
[00000DC8 : 845937ms][NIPPLIB] - Failed to connect (10061)
[NIPPLIB] - Winsock 10061 - The remote party has refused your connection.
[admin][thrd=00000DC8][ 845937ms][NIPPLIB] - IppMgmtGetServerVersion2 - IppServerConnect FAILED
[admin][thrd=00000DC8][ 845937ms][NIPPLIB] - IppDestroyServerRef(05B9CA58)

The problem there seems to be that it's trying to connect to port 631 on localhost instead of the Netware server.
The only mention of port 631 I can find on the server is in
sys:\Apache2\iprint\ipp.conf where the is a line
Listen 631
I tried inserting the server ip in that line:
Listen <myserverip>:631
I then restarted apache and tried to create a profile again, but I still get the error shown in the trace above.

Also in that ipp.conf file is the line mentioned in TID 7003840 which needs to have localhost changed to the server ip, I had already changed that when I was working thru that TID. It looks like:

AuthLDAPURL "ldap://<myserverip>:389/???(objectClass=user)"