Hi all,

I am testing datasync with utopia virtual machines environment. I have the following TCP settings:

  • Edir & GW servers IP address:
  • DataSync server: Two NICs: & (Internal lan address)

DataSync settings:
GroupWise connector:

  • GroupWise SOAP server:
  • DataSync Listening IP for GroupWise Notifications:
  • DataSync Listening port for GroupWise Notifications: 4500

ActiveSync connector:

  • Server Address:
  • Server Port: 80
  • Ldap Address:
  • Ldap Port: 389

I am tried to connect with HTC device :

  • Model: HTC HD2 T8585
  • OS version: 5.2.21869 (21869.5.0.82)
  • Manila version: 2.5.19211619.0
  • ROM version: 1.66.707.1 (76641) WWE

I connected to internal LAN, and set the following in device:

  • Email address: bob@utopia.novell.com
  • Server Address: (without SSL)
  • User Name: bob
  • Password: novell (LDAP password)
  • Domain: a (anything)
  • Content to synchronize: E-mail

When I tried to synchronize, the result was:

The server could not be reached. Please verify the server name.

I could no find anything in logs, but if I make a ping to from HTC device it work fine.

I have the screen shoots with DataSync and devices configuration.
Anyone can help me?

Thanks in advance