Hello, I am trying to install ifolder3.8 (server_stable repositories) on openSUSE11.2. I have tried using the '1-click-install' method on opensuse.org and also manually adding the repository and using software manager to individually install or upgrade all the packages listed in 'server_stable/openSUSE_11.2/x86_64' directory. Afterwards I set up the apache2 server (Apache/2.2.13 (Linux/SUSE)) to use SSL and this seems to work (I get served the certificate is I go to Next I run simias-server-setup and basically go with the defaults but I dont use the LDAP server. I restart apache but then when I go to I dont get a login page but rather a http error:

Server error!

The server encountered an internal error and was unable to complete your request. Either the server is overloaded or there was an error in a CGI script.

If you think this is a server error, please contact the webmaster.
Error 500
Tue May 11 07:14:55 2010
Apache/2.2.13 (Linux/SUSE)

I am now lost I was wondering if someone could suggest me something to try.