We have recently upgraded all of our servers to OES2 sp3 servers with the latest iPrint. We are running iPrint client 5.3.0 on two workstations that are having the problem, and 5.2.* on the other workstation. This is happening on two different servers at two different locations. We are starting to have problems when we install printers. For some reason when we install a printer it will pull down the drivers for a different printer that we have on the network. For example we click on printer 9 to be installed, it installs successfully. When you try to print to that printer it sends the job to printer 1.

In some programs the printer we installed does not even show as an option to print to.

Here are the things that we have tried so far

- Checked the properties of the printer on the Workstation and it is using the wrong driver and has the wrong printer name in the properties.

When you correct that issue it will print to the correct printer for 2 or 3 jobs then change back to the other printer.

- Verified that all of the settings is iPrint are correct. The correct drivers are assigned. Verified the LRP host name is correct.

- Deleted the printer from the server and recreated it

- Tried different drivers

- Reimaged the workstation to verify that it was not a user created problem

- Reinstalled just the iPrint Client

- Restarted the iPrint manager on the server.

- Tried to remove all network printers and drivers from the Workstation, and just installing the one printer.

This worked but, is not going to be a solution, because as soon as you install the other printers the problem comes back.

Any help would be appreciated.