I was wondering where this lives now ?

Running Win7 Enterprise, ZCM11 on SLES 11 SP1.

i have just install ZCM11, created a DLU policy. that worked. Edited it and got the message that i needed to logoff. kewl. that worked.

I created a bundle called notepad to run notepad.exe. stuck it in the Court/Accessories folders in ZCC. ran NALWIN and found my app in Court/Court/Accessories.

Created a policy for ZEN Explorer. Can't find ZEN explorer on machine.

IN ZCC created a new Accessories folder in top of bundles, moved NOTEPAD bundle into it. Expected to find NOTEPAD moved on my computer, but no.

changed the folder label to "FRED", refresh PC. still same.

Deleted Court and Court/Accessories folders from ZCC, refresh PC. still same.

tried zac refresh bypasscache. still same

reboot/shutdown&startup. all still same.

removed the content role from the secondaries. still the same. (have authentication on both and imaging on one). In fact the properties of the Agent still shows all machines available for Content (it doesn't show the removal of the Content Role).

In Programs, all i have is "Court.{763370C4-268E-4308-A60C-D8DA0342BE32}".

So am i doing something wrong or are we falling afoul of a caching issue