So I'm using AS for the first time, having migrated from ZFD7 to ZCM11 and trying to create a MSI for our antivirus program.
I have tried 'monitored installation' twice and 'snapshot method' once, and each time when building I get an error at the end of the log. Excerpt:
Building CAB files... built
Files built
ISDEV : error -5008: Intel64 or AMD64 must be specified in the template of the Summary Stream
Media table successfully built
Automatic update notification disabled
Product1\Release1 - 1 error(s), 0 warning(s)
Build failed.

Conversion stopped with one or more error(s).
Does anyone know if this is a serious error? The MSI installs anyway; it didn't work with the 'monitoring' method but with the 'snapshot' method it seems to have worked.
If I edit the MSI with InstallShield, I see that the processor type in the summary stream can only be one type (currently is Intel). I can't add Intel64, or change it to that since this is a 32-bit app.
Quite bizarre.... not much info on the flexerra site either.