Hi there,

I am trying to install ZCM11 on

SUSE Linux Enterprise Server 11 (x86_64)

I tried to configure it to create a MS-SQL Database but something went wrong and I cant login, neither can I uninstall/Reinstall it and use Sybase instead!!!

Unable to connect to the ZENworks database. Please ensure that the ZENworks database is running. One of the possible causes could be the database server IP address changed. Please see the documentation for manual steps required to fix the login issue associated with it.

Tried a couple of times with MS-SQL but no luck. The installation went fine but the database does not exist on my MS-SQL server.

Now im at the point where I just want it workink with an internal sybase!

How do I uninstall ZCM (the whole thing)

zcmesx01:/mnthttps://www.novell.com/common/rpm # /opt/novell/zenworks/bin/zenuninstall -x -s -u Administrator -p xxx -a
The following errors occured during the uninstall:
For more information, see the logs : /var/opt/novell/log/zenworks/novell-zenworks-uninstall.log
error: Failed dependencies:
novell-zenworks-zcm-mono >= 2.0.1 is needed by (installed) novell-zenworks-uninstall-11.0.0-67514.noarch

But mono is installed!!!

zcmesx01:~ # rpm -qa |grep novell-zenworks-zcm-mono*