I managed to get the PO and domain working on GW2012 but can't access

docs show in the library but can't open them!!

Copied Netware Server so I can play !!!

Moved to an isolated at Network @ home!
Installed OES 11 in existing Tree

Location: Linux /opt/novell/groupwise/gwsys

Changed settings (path's, IP and agent type Linux) in ConsoleOne windows
Made sure POA & MTA set to Verbose
(wasn't sure about GWIA & WebAccess - but changed settings there too!)
Shutdown Groupwse and agents
mounted novell server to /mnt/nov

dbcopied -m -p /mnt/gwsys/gwpo /opt/novell/groupwise/gwsys/gwpo
dbcopied -m -b /mnt/gwsys/gwdocs /opt/novell/groupwise/gwsys/gwdocs
dbcopied -m -d /mnt/gwsys/gwdom /opt/novell/groupwise/gwsys/gwdom

Run GWCheck on PO folder

run GW 2012 install to update the system

started gwmta with --show switch - left it ruuning for some time 3 hours no
message - just Gateways closed (GWSYS folder about 10Gb)

after 3 hours started gwpoa with show switch and left it running for some

installed GW8 client on Server and was able to connect and see my emails
All seems OK but can't open documents
checked settings in Consoleone Linux

Tried Windows client still no access to docs