Currently do not have ssl for SOAP disabled on my poa's. Wondering
about turning it from disabled to required for a datasync install.

Curious as to what this could do to my webaccess if I require secure
SOAP. Will it have any repercussions, like where people cannot access
their mailbox via webaccess if I do?

--
Stevo