Novell Home

Results 1 to 2 of 2

Thread: Unattend setup hangs on error (client 2 SP2 IR5)

Threaded View

  1. Unattend setup hangs on error (client 2 SP2 IR5)

    Hi there,

    I made an unattend install to deploy client 2 SP2 IR5 (SP3 not tested yet).

    So when I launch the setup, I see the installation window poping up and doing its things without interaction, BUT, if any error is encountered, it displays the error reason/number but setup.exe never quits until Ok is pressed.

    I'd like to make the installation totally silent, so I made the installation script execution noninteractive, then the installation popup won't show but here's come the issue, if the setup.exe encounters an error, then the setup process will never end and will never give back the error code to the installation script.

    Is there any unattend option I did not see to make the setup exit on error, and maybe also to make it totally silent ?
    (silent thing is not really needed as I can execute my script in noninteractive mode, but this is an option that should be available on any setup).



    ________ If you wan to play ________
    You can easly generate an error by installing the full client, then restarting the computer, uninstalling every Novell component and directly reinstalling the full client without any reboot.
    Last edited by TotoDupond; 06-Feb-2013 at 11:23 AM.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •