Hi,

Since samba from SLES11 SP2 doesn't work for me I locked it in order to keep the old version.

My assumption is: I still can update all other non dependent packages with "zac up", but it claims:


:~ # zac up

Processing Command: up

Dependency resolution failed:
Package samba locked. Can not be upgraded..
Error processing the ZAC command.
:~ # zac dup

Processing Command: dup

Dependency resolution failed:
Package samba locked. Can not be upgraded..
Error processing the ZAC command.
:~ # zac ll

Processing Command: ll

# | Name
----+---
1 | samba


Is my assumption wrong or did I do a handling failure?

thanks,
bernhard