I have a brand new OES 11 SP1 installation to which I am trying to add Mobility Pack 1.25. I am running in to all kinds of python dependency failures. Can anyone shed some light on this?

I have been running all around collecting RPMs to add the missing dependencies. Currently, I am stuck on python-ldap; but I'm not too confident in gathering RMS from all over the internet.