the problem started yesterday when an assigned bundle would not download to a client. The error message in ZCC was that no ZENworks Server could be found. On other clients the bundle worked flawlessly. We did a zac cc and zac ref on the problem machine but nothing changed. We rebootet but still the error persisted. After this we saw that the agent status in ZCC was green but the last contact was the day before. This reminded us of the current bug in 11.2.2 MU2 where machines suddenly become unmanaged. So we wanted to do a zac unr and a zac reg on the problem device. Unfortunately, zac unr -f did take forever, not even prompting for credentials. So this didn't work either. Then we decided to completely uninstall the ZCM Agent. We tried to uninstall it via Control Panel - Add/Remove Programs but the uninstallation got stuck at some 1% for hours. We found zac.exe stuck in the task manager, just as it was when we tried zac unr. After killing the application the uninstallation also failed. That's when we tried the Agent Cleanup Utility We ran it without -casa and rebootet the machine. It bootet into a flashing Windows 7 Welcome Screen, not even letting us login to the Novell Client or Windows. I remembered a bug (which was supposed to be fixed in this Cleaner version) so I searched the Knowledgebase and found the solution to delete the ZenCredentialProvider reg keys in safe mode. After this we were able to login to Windows again. After this mess we re-installed the PreAgent 11.2.2 MU2 (downloaded fresh out of ZCC). The installation went fine, fast and without any error. We rebootet as prompted. After rebooting and logging in to Windows we finally saw the ZENworks Icon again. But in the details pane all info was missing. It only stated Device_IP, Device_Name, Device_State, Server_IP etc. pp.). We then did a zac cc and zac ref again, which worked but zac ref took only some weird few seconds. Nothing changed. We then tried to zac unr and zac reg but to our confusion zac didn't recognize the commands unregister or register anymore. It didn't even appear in --help! After this the only thing we could possibly do was to repeat uninstallation, cleaning and installation procedure for hours. Nothing. The Agent seems to be malfunctioning forever. But reimaging is not a solution, the workstation is extremely important for our user (atm). We need to get this fixed asap please!

P.S.: I already tried to open an SR for that, unfortunately the SR form on Novell's website would not let me. It always gives me an error upon sending the SR. I tried it multiple times with different browsers, yesterday and today. I really think about opening an SR about not being able to open an SR. But wait... Isn't it ironic (*like 10,000 spoons when all you need is a knife*)?