This may be of interest to users of Backup Exec Ralus:- Backup exec Ralus does not work of SLES11 SP3. Found this after the upgrade from SP2. I know this is the wrong forum, but should OES go to the next level service patch:- be warned.