I recently encountered an unusual circumstance while using ZCC to remote manage my workstations.

All had been going well until this summer. When I try to manage a workstation 3 different connection boxes appear. Then a dialog box appears that says: "Waiting for the master Remote Operator to accept the request..." with a button to cancel. If I cancel, the remote management screen remains, but it is black. Strangely, I can see that the mouse movements and keyboard are transmitted to the remote workstation. (My workstation and the test machine are in the same room.)

There are only 2 changes that I can think of: 1) MS Update recently updated my version of IE to 10. I had to manually uninstall the update. and 2) I had been receiving notifications that the certificate was about to expire. I updated the certificate in ZCC under user connections.

I am running ZCM on SLES 11. I get the same error for WinXP and Win7 workstations. I have not done anything with the Remote Management Policy. I am managing Remote Management via workstation, not user. I have tried unregistering the device, clearing cache, deleting .../zenworks/cache/zmd directory and re-registering.

Any idea on how to proceed with this?