Is there (or will there be) support for .NET 4.5? If so, when is it expected?