My apologies if this is not the correct place to ask this question but I decided to ask here becuase my question involved OES.

We are going to perform an offline upgrade to OES 11 SP1 of an OES2SP3 server that hasn't been patched in one year.

Novell Tech support told has told us in the past that prior to any server upgrade the server being upgraded should be fully patched but our concern has to do with eDirectory versions.

Our OES2SP3 server runs DS version 20608.00 (eDirectory 8.8.6 Patch7) but if we install all OES2 SP3 patches available prior to the upgrade OES 11 SP1 I'll be installing eDirectory 8.8.7 Patch4 and our understanting is that the version of eDirectory included in the OES 11 SP1 media is eDirectory 8.8.7 Patch1.

Will installing all OES 2 SP3 patches on this server cause eDirectory compatibility or eDirectory downgrade problems during the upgrade to OES 11 SP1 ?