Novell Home

Results 1 to 2 of 2

Thread: Changing Custom User Tile breaks Windows Login!

Threaded View

  1. #1

    Changing Custom User Tile breaks Windows Login!

    My first post here because I can't find information about this anywhere else.

    I have a custom built Windows image that has the Windows User Account Picture changed to our University's logo. It's being pushed out via MDT, and part of the MDT deployment is to install the Novell SP3 client.

    Because of this, I have the registry keys already in place of the base image, so that when the Novell Client is installed afterwards, its picks up the settings of to display the custom user tile. It all works PERFECTLY.


    Now, I noticed that in my master image my user account picture is slightly off center, and it bugs me enough to want to change it. I've edited the .BMP to how I want it, it's the exact same dimensions and file size. I've reset the Windows User Account Picture manually, I've even resysprepped the system..........but now when I install the client afterwards, I get the default Novell login tile - The correct settings are still in the registry and in the client GUI. WTF ???

    Heck, I've even mounted the WIM file and changed the User Account Picture using the EXACT same 'user.bmp' and it still breaks the login !

    If I try to set the picture again, it breaks the login and I'm left with just a User Tile an no blanks to enter my username and password.

    What's going on with this thing ????
    Last edited by roncadia; 07-Oct-2013 at 07:37 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
sex izle xnxx izle