I have a large deployment with two filr appliances and one database and one search index.

I am running zen load balancer in front of the appliance which works great.
There are no config changes to the filr appliances in terms of port redirection.

I had an issue upgrading from 1.0.1 to 1.1 so I blew it away and started fresh.
After I installed and configured the appliances there were no issues . Now the :9443 configuration section will not work I get
(this is just the top lines)
__________________________________________________ __________________________________________________ _________

Problem accessing /. Reason:

Could not connect to remote service [rmi://localhost:1099/GangliaService]; nested exception is java.rmi.NoSuchObjectException: no such object in table

Caused by:

org.springframework.remoting.RemoteConnectFailureE xception: Could not connect to remote service [rmi://localhost:1099/GangliaService]; nested exception is java.rmi.NoSuchObjectException: no such object in table
at org.springframework.remoting.rmi.RmiClientIntercep torUtils.convertRmiAccessException(RmiClientInterc eptorUtils.java:190)
at org.springframework.remoting.rmi.RmiClientIntercep tor.doInvoke(RmiClientInterceptor.java:347)

__________________________________________________ __________________________________________________ ____________________________________
This is on all appliances (search,data,filr1,filr2)
I restarted filr2 and the admin section 9443 comes back for a short time. Maybe 10 minutes then I get the same error. But now after the restart I get and authentication box asking for credentials on 8443. when I put in the admin or other creds it directs me to a page that says

__________________________________________________ __________________________________________________ _
HTTP Status 500 - Filter execution threw an exception

type Exception report

message Filter execution threw an exception

description The server encountered an internal error that prevented it from fulfilling this request.


javax.servlet.ServletException: Filter execution threw an exception
org.kablink.teaming.webdav.servlet.filter.Resource DispatchFilter.doFilter(ResourceDispatchFilter.jav a:87)

root cause

java.lang.J9VMInternals.initialize(J9VMInternals.j ava:259)
org.kablink.teaming.asmodule.spring.security.userd etails.DecryptedPasswordUserDetailsService.loadUse rByUsername(DecryptedPasswordUserDetailsService.ja va:51)
org.springframework.security.web.FilterChainProxy$ VirtualFilterChain.doFilter(FilterChainProxy.java: 323)
org.springframework.security.web.context.SecurityC ontextPersistenceFilter.doFilter(SecurityContextPe rsistenceFilter.java:87)
org.springframework.security.web.FilterChainProxy$ VirtualFilterChain.doFilter(FilterChainProxy.java: 323)
org.springframework.security.web.FilterChainProxy. doFilter(FilterChainProxy.java:173)
org.springframework.web.filter.DelegatingFilterPro xy.invokeDelegate(DelegatingFilterProxy.java:346)
org.springframework.web.filter.DelegatingFilterPro xy.doFilter(DelegatingFilterProxy.java:259)
org.kablink.teaming.webdav.servlet.filter.Resource DispatchFilter.doFilter(ResourceDispatchFilter.jav a:87)
__________________________________________________ __________________________________________________ _______________________
I have rebooted to no avail. If I restart the jetty service I do get the appliance login for 9443 but if I try to login I get the same message about [rmi://localhost:1099/
again if I reboot then 9443 works for 10 mins but 8443 gets hosed. Everything worked fine until I rebooted the appliance.
I am afraid to even reboot these appliances now in fear that the will cease to work.

I should also note that this was part of the upgrade issue I had after I rebooted all of the appliances.
Thanks in advance.