Hi all
I am a tech guy , works on a SIEM product to integrate groupwise 2012 with our SIEM product.for that i have been trying to analysis the logs which has been logged by groupwise agents.but no luck yet whatever i have tried with....

there are the procedure i tried

Installed eDirectory on SLES11
installed groupwise on SLES 11
configured groupwise for basic functions ,such as send and receive emails between mail boxes..it works !!!!
i have configure MTA message logging by using these setting
logging level :verbose
Message log path :left it as default
and checked all four options to get all logs to be written in log files.
Delete report after: 10 days

done for POA also
changed the logging level to verbose

ok,coming to the problem,
1.logs are being written to MTA and POA log files but logs are just configuration logs ,,
2.i have restarted rcgroupwise agents not log is written which mentions like agent goes down or up ,,nothing i found like that
3.and i have moved database file from installation directory to check whether POA and MTA fails to start,agents failed to start even though logs are not written ,,

please currect me if i have missed any configurations or guide me if i am in wrong ,,,thanks ,,hop u all understood my Question\

responses would be highly appreciated