On 2011-09-26 20:30:05 +0000, David Gersic said:

> On Tue, 20 Sep 2011 08:56:02 +0000, robinkir wrote:
>> There is a configuration file as an example how to set up an eDireactory
>> for an existing tree in the Identity_Manager_4.0.1a_Linux_Advanced.iso.

> Can you post your *.properties file? We're still not having any luck
> finding anything out about this mystery parameter, nor any luck getting
> anything to prompt for it so we can see what it's looking for.

I have the same issue.
No mention of this in the docs or in the configuration samples provided.

When I run:
./configure.bin -i silent -f
Preparing to install...
Extracting the JRE from the installer archive...
Unpacking the JRE...
Extracting the installation resources from the installer archive...
Configuring the installer for this system's environment...

Launching installer...

Preparing SILENT Mode Installation...

================================================== =============================
Identity Manager Components (created with InstallAnywhere)

The following mandatory inputs not present

Therefore aborting the configuration

What values hould this be set to?

Thank You for your help!

Jim Willeke