So, I just installed the reporting module on my IDM 4.0.2 - but I'm not
able to log into the reporting module. The strange thing is, that I was
able to just after I finished the installation. But as soon as I logged
out, and attemped to log back in, I got this error in my log:

WARN [RPT] [com.novell.idm.rpt.core.server.j2ee.AuthFilter:che c
kPermission] User CN=uaadmin,OU=sa,OU=entities,OU=idv,O=top has no
access rights.

I've found the other posts on the forum about the same error, and I've
tried all of the solutions suggested. Patching, reassigning the roles,
etc, but nothing works. The strange this is that it worked, and now it

The Data Collection Service Driver gives this error:

Subscriber Error: (Error 401) Could not connect to the URL
''. Unauthorized User Account

I guess that is related to the same problem. It is as if the uaadmin
user has had it's rights revoked somehow, yet it has all of the roles
that it needs.

Thanks in advance.


jacmarpet's Profile: https://forums.netiq.com/member.php?userid=415
View this thread: https://forums.netiq.com/showthread.php?t=46624