I have a strange problem trying retriving the nrfChildRole attribute
from a L30 role in a mapping activity into a workflow.
The mapping activity has only 1 mapping:
IDVault.get(flowdata.get('start/role'), 'nrfRole',

and this mapping cause a crash (the workflow terminates in error state)
with the error "Error initializing scripting engine or scripting

I tried putting this log activity just before the mapping activity:
IDVault.get(flowdata.get('start/role'), 'nrfRole',

The log activity works well, while the mapping one still crash. This
make me think that the problem is related to the the attribute
I also tried to change the mapping to a log activity with the same code,
and it of course crashes as well.

I also tried to change code from
IDVault.get(flowdata.get('start/role'), 'nrfRole',
'nrfRole', 'nrfChildRoles')
but also in this case the activity make the workflow crash .

I need to have the content of attribute nrfChildRoles: is there any way
to fix this, or is ther any other way to obtain the content of that

Thank you in advance

gdellatorre's Profile: https://forums.netiq.com/member.php?userid=713
View this thread: https://forums.netiq.com/showthread.php?t=47077