Hash: SHA1

> In the Event Source Management (Sentinel Control center), all the
> event sources are stopped and are not getting started. When checked
> collector

I'm guessing there is some confusion on what you are interpreting as
'Stopped'. If any node in ESM is really stopped it is not expected to
receive/process/connect/etc. at all until you start it.

> manager log file, found the error -"Received connection error ( Lost
> connection to application eDirInst on machine x.x.x.x ) from the
> Audit server"-

I am guessing that what you are seeing is the little red 'x' on the
event sources which indicates a lack of connection. This may look like
something is 'stopped' but that is not the case, and this can be
completely normal. For example, if you are not generating any audited
events currently then the connection may be automatically disconnected
by ESM until events are sent again from the event source. On the Audit
Event Source Server (ESS), which is the thing with four arrows just
below the Collector Manager (CM) node in ESM, you can configure whether
or not a disconnect will happen automatically (by default after fifteen
minutes). Even with this disconnect happening, though, event sources
should reconnect as needed. Post the uncommented lines of your
logevent.conf file, please.

> Checked logevent.conf (audit agent) and the configuration is
> correct(port number & IP address of sentinel server). Tried
> restarting Audit server, the issue still persists.

What do you mean by the 'Audit server'? This term used to refer to
something irrelevant now, and now I cannot figure out how that term
would apply. If you restarted the source of the audit events (such as
eDirectory, or the IDM User Application, or whatever) then that could
make sense.

> Is any configuration to be done with netmask of sentinel server?
> Please provide a solution to this issue.

I am not sure how netmask comes into this. If the connection ever
worked then the IP layer is probably setup correctly so tweaking
systems' netmasks should not be necessary. The auto-configuration piece
of the ESS may accept a netmask but that's for creation, not receiving data.

Good luck.

Version: GnuPG v2.0.18 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org/

grF7lrce9P813G3YS1kWxMpniNGR6cmKU6O+T5wQsVBga5aZbf x8zlGOLW2iX5Yo
DxCGzizdRd4IAaiJAj+7XNmhmVpyifA0N0TuTxxsjaj1jma+12 8I+vZzDPFVLxB6
0ofk+YZ3yavwurOTWq3BPbZrsgN6EaaOxS+j2KM6hQtNDHUkQA Mpur60HD2OQU3Q
BTVisAiJ4QvaOseX+EitglD9meQGfmYv+oRkLns9Vw+qeERMJ2 lZfKAWS5ZRUoP+
9TC1VING1P0G9vqd0jnvNQwh9b9rq4P3IuqIaVDqcSDzBMYE52 EbrO99oN9oAIpV