did you find the problem , I am getting the same error



kwojcik2;1616022 Wrote:
> I'm writing a java self service app but I'm having some trouble when I
> try to verify challege answers. When my code executes this line:
> LCMUserPrompt currentLcmUserPrompt =
> callbackHandler.getLcmUserPrompt();
> it pauses forever. When I turn nmas trace on, I get this error:
> NMASLoginMonitor: LDAPException LDAPException: Unsupported SASL
> mechanism(s) and/or properties (7) Authentication Method Not Supported
> I have tried on both test and production environments (on both fresh
> installs of NOWS SBE and those with updates NMAS Methods) and I always
> get the same error. I have tried using different accounts, combinations
> of ports, and using and not using SSL.
> I am using "Challenge Response" as my login sequence and it is enabled
> and authorized on the server.
> Any ideas? Thanks
> Kevin

nasirqureshi's Profile: http://forums.novell.com/member.php?userid=88121
View this thread: http://forums.novell.com/showthread.php?t=339685