Hello all,

Have a request for an internal calendar that all staff can see, so figured I'd setup the Calendar Publishing Host to take care of that rather than have a shared calendar and try to add all 3000 staff to it. Followed the documentation here:


and am having a few problems.

First problem is I can publish a calendar (not shared) but it is empty, I've had several other staff try and the same result the calendar shows up almost immediately but there is nothing in the calendar. I've waited 10+ minutes, restarted tomcat, flushed browser cache, even tried on multiple machines, nothing. The calendar shows up but it's void of any appointments or tasks.

Problem #2, looking through the logs I run into the following error which is constantly scrolling through the logs:

<GWCAL>, -, ERROR, -, The Calendar Publishing Host is not configured correctly. The Calendar Publishing Host name specified during installation does not match the name specified in ConsoleOne. Verify the name in ConsoleOne, then rerun the Calendar Publishing Host Installation program and specify the correct Calendar Publishing Host name.

As this is GW2014 there is nothing in eDirectory for ConsoleOne to see so why is it getting that error? In the setup documentation this is bolded, which leaves me to believe maybe it's a cosmetic bug?

IMPORTANT:The name that you specify in the GroupWise Admin console must be the identical name that you specified during installation, including spacing and capitalization, as described in Section 17.3.3, Choosing the Calendar Publishing Host Name.

If you decide that you want to use a different name after you have already installed the CalPub Host Application, you must reinstall the software, and then specify the identical name during the reinstallation that you specify in the GroupWise Admin console.

Regardless if it's a bug or not I've gone in and checked the names multiple times, I've even copied and pasted the info from the calhost.cfg into the GWAdmin console yet this error persists. I've even re-installed as suggested in that boded comment I still get nonstop errors.

Third error is I'm getting 11:29:15, <GWCAL>, -, WARN, -, Exception when connecting to Post Office (10.x.x.x): Read timed out

followed by

11:29:26, <GWCAL>, -, INFO, -, Failed to process SSL connection. Switching to non-SSL connection.

On a postoffice with no live users on it, why is it trying to connect to that? The address noted is our GWIA/MTA and it is the same server I installed the calendar publishing host to.

Not really worried about the errors unless they are the show but am curious why are the calendars all blank? The calendars being published are not shared calendars, they are just simple test calendars I've created. We are on GW2014SP2, should be upgrading to R2 here in the next month or so.

Thanks for any thoughts,