Hi Guys,

After purging the data in Access Review system 1.5, I logged in to
Access review as "aradmin" I created a new Identity Source & pulled my
identities to AR.
I was able to see users in catalog with all required details.
I picked one of the user from catalogue & tried to login using that.
Login was successful, but as no Access Review permissions was assigned
to him. It gave me a message stating *"You are authenticated and logged
in, but you do not have access to the Access Review application. This
means you logged in a user who was valid in your authentication source,
but has never been collected in Access Review or does not have access to
the Access Review application"*.
I logged out & logged in back via "aradmin". I assigned global
Administrator access to this user & tried to login back.
I was able to see all the links in left hand side but, while clicking
any link. It is showing me one message as "Denying access to
/data/totals for user XXX YYYY"
"Denying access to /dcs/identitySources for user XXX YYYY."

What could be the possible cause, if anything else is required!?

Kindly help.


anjha0049's Profile: https://forums.netiq.com/member.php?userid=5837
View this thread: https://forums.netiq.com/showthread.php?t=55902