Results 1 to 10 of 13

Thread: iPrint Appliance 2 and TID 7017434

Threaded View

  1. #1
    Join Date
    Nov 2007
    Adelaide, Australia

    iPrint Appliance 2 and TID 7017434

    Hi all,
    I've been trying to setup an iPrint 2 appliance in my test network, with a view to migrating our iPrint 1.1 appliance. Everything works except for the problems described in TID 7017434 (ie no printers are listed in then Management console). I've tried the install many times, both setting up from scratch and doing a migration from 1.1 as per the documentation. I've also tried it using the same url for the print service and using a different url (as I did with our live iPrint appliance).
    I get the same error in the log as describe in the TID.
    I also tried installing the hot patch for iPrint2 but that just breaks the management console even more - I get HTTP error 500 java messages in the Manage Printers, Mobile and Renderer pages.

    Just wondering if anyone has had the same problems and if anyone knows of a way around them? it seems odd that there's a TID abouyt this, but no discussion here about such problems!
    Last edited by imoore; 05-Jul-2016 at 06:50 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts