ZCM 11 SP4 (11.4.2 to be precise), upgraded from SP3. VA. Tried bundle actions duplication. Duplicated action (fourth in list) in Launch section, did changes, applied, add another actions (wo. dup) ... out from Actions, returned after a while ... all actions I added after dup (including duplicated action) gone! First I thought ... I forget apply, but ... no-no, usually I act accurately. Did dup action, clicked out from section, returned ... dup'ped action gone. Well, few days ago upgraded another SP3 and ... same, just tried. So, something wrong with this really useful new option? Doubtful two upgrades failed. At some point testing I even saw dup'ped action and original action was simultaneously selected when I selected dup'ped one. Odd.
Another try was I dup'ped action, added one letter to name, applied, moved out from section, back ... dup'ped action there, but show original action name, opened action name is ok, with added letter. Mh. Did no changes in Actions section at all, just moved out, then back into Actions section again ... dup'ped action gone.
Probably on some circumstances duplication does not act as expected. Well, I haven't managed to work it in no circumstances. So far.
Any experiences?
More thanks, Alar.