Not sure if this is right section of the forum. But...

Windows 10 with ZAA 11.4.3. Logging in with either administrator or standard user account. Have set UAC and security options in group policy to the defaults, except for the first two (set to enabled).

Getting the "This app can't open ...... using the built in administrator account etc " error.
If I run "zac cc" and reboot, then everything works.
But when I reboot again, we are back to nothing working and the origional message.

In the Windows Log/Application, I get this

services (96) Error -1919 validating header page on flush map file "C:\Program Files (x86)\Novell\ZENworks\bin\secedit.jfm". The flush map file will be invalidated.
Additional information: [SignDbHdrFromDb:Create time:00/00/1900 00:00:00.000 Rand:0 Computer:] [SignFmHdrFromDb:Create time:00/00/1900 00:00:00.000 Rand:0 Computer:] [SignDbHdrFromFm:Create time:02/21/2017 10:02:34.695 Rand:3767347027 Computer:] [SignFmHdrFromFm:Create time:02/21/2017 10:02:34.710 Rand:455685430 Computer:]

And then this

services (100) Flush map file "C:\Program Files (x86)\Novell\ZENworks\bin\secedit.jfm" will be deleted. Reason: ReadHdrFailed.

I guess by running "zac cc" the secedit.jfm file is wiped only to be regenerated with another one which screws up the Windows secedit.sdb file for the next boot.

Tried deleting secedit.sdb and letting windows recreate it which it does. But with the next reboot, ZAA seems to clobber it again.

Or have I missed the obvious.