I am dealing with an issue where the ZCM agent will not show user specific bundles after a Windows feature update. When you go the Technician Application area, you see "Logged In As: Not Logged In".

My situation:
Windows 10 x64 Education version 1709 - updated through WSUS from Windows 10 x64 Education version 1607
ZCM 2017 - user logged in before the feature update but after feature update no user login
Domain/eDir hybird login-login to domain and then pass credentials to OES Client and ZCM agent
Computer based bundles and applications work fine, user based are not work at all.

Here is what I have tried so far.
1. Updated ZCM agent to ZCM2017U1 and that seems to fix the issue, but can not necessarily update all systems ZCM agents and OS at the same time.
2. Tried the tuning registry setting HKLM\software\novell\zcm\zenlogin\DisableZENCredie ntalProvider by changing it to both 0 and 1 and not change either time
3. Tried adding registry setting HKLM\software\novell\zcm\zenlogin\readcachedn with value of 0 - no change in behavior

I need to start updating system to version 1709 because updates for version 1607 will not last until after March 2018. Does anyone run into this issue or have registry settings that could try?
Any help would be appreciated!

Tim Overdorf
Cedarville University