Hi There,

Last October we did a small upgrade from our ZCM 11 server to 11.4.2.
I installed the driver updates from July 2017 and all looked to work fine.

However : last week a coworker wanted to reimage a Dell lattitude 3350 and that didn’t work. The notebook gives a message that the installation medium is not available.
These notebooks are a few years and always works with imaging.
It looks like it that the network card isn't recognized correctly.
When I look at the hardware info I see:
Click image for larger version. 

Name:	hw.png 
Views:	24 
Size:	467.4 KB 
ID:	6044

I can remember that a few year ago when we get this notebooks I made an extra setting in de .cfg file like “newid=”0x0128 0x070c, r8168””.
I cannot find these settings anymore and I doubt now that that was the solution, because I tried a lot of them but it doesn’t work.

It has worked that I am sure off . What changed.

Anyone any idea’s what to do?

Server is ZCM 11.4.2 (Running on an Windows server)
Driver update from November 2017 is installed.
Notebook is a Dell latitude 3350 with a Realtek network adapter.