I have a single primary ZCM server running SLES 11 SP3 and ZCM 11.4.3. I am trying to get SLES updates for this server as it hasn't been updated in a while. I want to update it before upgrading SLES and ZCM to the latest versions.

When I run a "zypper up -t patch", it comes back with 'nothing to do'.

Initially there were a lot of old repositories listed so I cleaned out the repositories by doing the following:

rm /etc/zypp/credentials.d/NCCcredentials
rm /etc/zypp/repos.d/nu*
rm /etc/zypp/services.d/nu*
rm -R /var/cache/zypp

Then I ran the suse_register command using:
suse_register -d 3 -a email={email addr} -a regcode-sles={RegCode} -L /tmp/register.txt

It came back with the following at the end:

Repository 'SLES-11-SP3-DVD-x86_64-GM-DVD1' is up to date.
All repositories have been refreshed.
WARNING: Some repositories were manually disabled. They are not restored.
If you want to restore them, call suse_register with the --restore-repos parameter.
Registration finished successfully

If I now do zypper ls, I only see the DVD repository shown here:

# | Alias | Name | Enabled | Refresh | Type
1 | SLES-11-SP3-DVD-x86_64-GM-DVD1 | SLES-11-SP3-DVD-x86_64-GM-DVD1 | Yes | No | yast2

not the updates and other repositories. How do I add them?