Hi all,

I am running a ZCM 11.4.3 server but I have not done any imaging driver updates since it was a 11.3.2 server (11.3.2_FRU1_May16 I think was the last - current INITRD 25/9/2016). It was updated to 11.4 via the iso file with post 11.4 performed through ZCC, 11.4.3 was also applied through ZCC.

However I have come to update the imaging files using the latest 11.4.3.FRU1_March2018 but when I run the imaging_driver_update.bat the error "Applying wrong imaging driver updates....." have tried another from 2017 with the same error.

After some forum searching I could see that the .bat was comparing the script version and the zupdate.sig versions (found in my servers Novell\zenworks\share\preboot\update\zupdate.sig) - can clearly see the version still set to 113204.
And this is why it is failing as also seen by REM`ing the echooff in the .bat file eg. resulting in if "113" NEQ "114"

Just wondering what the best course of action is to get the latest update applied - and yes the server is definitely 11.4.3 (as also reported in ZCC).
Can I just go and set the 113204 in my current zupdate.sig to say 114101?????

Any advice appreciated.