Home

Results 1 to 3 of 3

Thread: IG 3.0 start error

Threaded View

  1. #1
    Join Date
    Jun 2017
    Posts
    42

    IG 3.0 start error

    Hello,

    I have a problem after finishing the installation when starting IG services the following error is generated and the portal does not load: can someone help me?

    Error:
    [INFO] 2018-05-02 17:14:31 org.apache.catalina.startup.HostConfig deployWAR - Deployment of web application archive [/opt/netiq/idm/apps/tomcat/webapps/workflow-api.war] has finished in [7,818] ms
    [INFO] 2018-05-02 17:14:31 org.apache.coyote.AbstractProtocol start - Starting ProtocolHandler ["http-nio-8080"]
    [INFO] 2018-05-02 17:14:31 org.apache.coyote.AbstractProtocol start - Starting ProtocolHandler ["ajp-nio-8009"]
    [INFO] 2018-05-02 17:14:31 org.apache.catalina.startup.Catalina start - Server startup in 73737 ms
    [WARNING] 2018-05-02 17:16:36 com.netiq.iac.server.common.security.TlsProbeTask run - [IG-SERVER] Identity Governance server is not configured for Transport Layer Security (TLS)
    [SEVERE] 2018-05-02 17:16:36 com.netiq.iac.common.logging.IACLoggingUtils logExceptionError - [IG-SERVER] Unexpected error probing container TLS: Connection refused (Connection refused)

    attached log


    Identity Governance 3.0
    BD Oracle 12

    regards
    John Rojas
    Attached Files Attached Files

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •