Is there a way to upgrade an OES2015 server with installed GW2014 to OES2018? ... and how?

Upgrading to OES2018 also installs Apache2.4 which breaks GW2014 install.
First upgrading GW to GW18 is possible but again the following upgrade to Apache2.4 breaks GW install.

Any way a dead end :-(

Klaus

By the way: I miss a OES 2018 tag