We are having problems getting Patch Management started. Description of the problem can be found here:

https://forums.novell.com/showthread...02#post2481902

Information requested by CRAIGDWILSON:

#2

  • Current ZCM Version: 17.0.0.0 (only 1 primary, no satellites...same problem exists if upgraded to 2017 Update 2a as well).
  • It was not upgraded from a previous version, it was installed fresh.
  • The OS is SLES 12 SP 2.
  • The database is the embedded Sybase.



#3

The core issue is that after creating patch policies and applying patch policy to a device, no patches appear for the device, though the device is out of date with software (for example, LibreOffice). We are getting an error message in Patch Management -> Dashboard -> Patches which says "Failed to download subscription". We have not entered any information in the "Patch Subscription Credentials" area of Configuration -> Patch Management -> Subscription Service Settings (not sure if that matters). As of right now, there is only one Workstation registered with Zenworks, though we have tried as many as three different machines, all without success. The one machine currently registered is a Windows 7 32 bit machine.

#4

I will set the server to Debug and collect the logs after this post and then re-run the Subscription Service

#5

The Zenworks server has a direct path through the network Firewall (no proxy set) and can reach the Internet (including loading various websites) otherwise.

#6

The ZPM License is Valid and does not expire until 2019.


Thank you so much for any help or direction you can provide, it is greatly appreciated! I will be sending you a PM with the information requested in #1. Thanks again!