IG 3.0.0 fresh install. Used Tomcat, Java, OSP from the install media,
will upgrade to 3.0.1 once we get this working.

During install, specified MS SQL (using 2016 on the server end) and
create SQL to apply after.

The MSSQL guys tell us they set us up as a Instance.

So the connect string we are using is:

jdbc:sqlserver://sql16dtwpvs1.acme.com:1433;instanceName=sql2016NPR ;databaseName=igops

Tried also:
jdbc:sqlserver://sql16dtwpvs1/sql2016NPR:1433;databaseName=igops

No joy on configutil nor using the logged Liquibase commands. Nothing
seems to connect and not getting any useful responses from configutil,
other than:

com.netiq.common.i18n.LocalizedException: Database connection error null

Once we get the proper syntax for the connect string, I think we should
e able to edit the /opt/netiq/idm/apps/tomcat/conf/server.xml and update
the lines:

<Resource auth="Container"
driverClassName="com.microsoft.sqlserver.jdbc.SQLS erverDriver"
factory="com.netiq.tomcat.jdbc.pool.CustomBasicDat aSourceFactory"
initialSize="10" logAbandoned="true" maxIdle="10" maxTotal="50"
maxWaitMillis="30000" minIdle="10" name="shared/jdbc/OpsDS"
password="randomstuff" removeAbandonedOnBorrow="true"
removeAbandonedOnMaintenance="true" removeAbandonedTimeout="900"
testOnBorrow="true" type="javax.sql.DataSource"
url="jdbc:sqlserver://sql16dtwpvs1.acme.edu:1433;databaseName=igops"
username="igops" validationQuery="select 1" validationQueryTimeout="10"/>


and of course teh configutil.sh file edited to match.