Did a simple install of IDG here in a lab setup to work with. Straightforward install, used the Tomcat and Postgres convenience installers. Installed IDG 3 with "full". Installed OSP too. Pretty basic single box install, just setting a bunch of database passwords and hitting "next". Starts ok, I can log in as the bootstrap admin.

Thinking I want to do a couple of things, one of which is to move this to secure (https) from insecure (http), and integrate it with IDM 4.7.1 and OSP that are running elsewhere.

When I run configupdate.sh, whether I try to change anything, or just click "ok", I get a pop-up window that says:

"Identity Vault User Identity: User Container DN: ou=users,o=data is not an LDAP container object."

From there, my only option is to cancel, so IDG is working, but I can't make any changes to it.

I have removed and reinstalled IDG several times, so it's pretty consistent in that respect.

I've patched it up to IDG 3.0.1 / IDRpt 6.01 / OSP 6.2.1, which was interesting, but also didn't change anything in this regard.

I've tried watching it in ndstrace, but I don't see any obvious clues in there as to what it's complaining about.

Any ideas?