Is there a Virtual Appliance that is already patched, so it is 2017 with Update 3a already included, or is the only way to first upgrade existing 11.4 to initial 2017, and then apply Update 3a?
/Stefan