I'm trying to install Open VM Tools on an AA 6.1 appliance, but I get a dependency error when I try:

--------

advauth:~ # zypper in open-vm-tools
Refreshing service 'nu_novell_com'.
Loading repository data...
Reading installed packages...
Resolving package dependencies...

Problem: nothing provides libxerces-c-3.1.so()(64bit) needed by open-vm-tools-10.3.0-3.19.1.x86_64
Solution 1: do not install open-vm-tools-10.3.0-3.19.1.x86_64
Solution 2: break open-vm-tools-10.3.0-3.19.1.x86_64 by ignoring some of its dependencies

Choose from above solutions by number or cancel [1/2/c] (c):

----

I was going to install just regular VMWare tools, but VMWare recommends using Open VM Tools for SLES 12.


Matt